Must Have pfSense Packages

Yesterday a friend and I were able to get my pfSense router running. The issue was that the packages installed by Netgate were corrupted and the system had to be recovered using a recovery image. For now the vpn is remaining on the linksys device which has beefier hardware than the lower end Netgate device. The only present benefit is a commercial grade firewall. But I can obviously get more use of it than that.

My question for those who use pfSense or openSense devices is what are the must have packages that you install on a pfSense or openSense router? My device is the SG1100 so I can’t have too many packages running on it. Thanks