Hardware message / ACPI Error

I’ve upgraded a pc here with a new motherboard, graphics card, cpu and ram.
It works, but when i boot, i get ACPI errors.
These stay on the screen for a few seconds, dissapear, and the system goes on to the login screen.
I’ve taken a picture of the messages.
I’ve read that it has to do with the kernel/bios? Before i go and make things worse, i’d like to ask the community for help.
Anybody have an idea?

Upgrade your BIOS to the latest firmware, see if that fixes it.

Best I could find:

“These messages indicate that there are BIOS errors related to power management control and PCI root bridge enumeration data due to an improper ACPI table. While these should not cause problems with regular system operation, they could cause issues with power management functions. Please contact your system vendor and ask for an updated BIOS.”

https://en.wikipedia.org/wiki/Advanced_Configuration_and_Power_Interface

ACPI is the power regulation code in your motherboard’s BIOS/UEFI

1 Like

Aha!
I’ll have a look at the vendors site and see what they come up with.
Thank you very much for the help!
I’ll be back with an update soon.

1 Like

Well, it’s unclear the ACPI errors are linked to it to stop.

I prefer concentrating myself on the GeForce i2c error.

Nvidia have a talk on that:

This may be link… but I doubt:

I had put that link, then removed it thinging it was not relevant, but puting it again because of:
https://forums.opensuse.org/showthread.php/543847-nvidia-gpu-i2c-timeout-error-e0000000 where they say the error messages are ‘harmless’ still say you should wait the patch from:
https://bugzilla.kernel.org/show_bug.cgi?id=206653
to be included in kernel.


propose to ignore your ACPI errors.

Well, it seems that there are multiple errors and ways of fixing them.
I’ll start with, if needed, an upgrade of the bios.
I’ve been doing some reading and the messages could even come from usb3 noise, interfering with a wireless antenna. (Who knew?).
This post came very close to my error messages:


I’ll keep you updated.

Small update: i’ve finally gotten around to updating the bios, only to find out that it already has te latest version. And i didn’t have to do anything. :thinking:
Next up: the possible Nvidia solutions.

If anybody else has an idea on how to fix this, i’m willing to have a go at it.